メンテナンス

2018年06月07日

[Android版アプリ]一部の環境でヤフオク!アプリがご利用いただけなくなります(再掲)

  • このエントリーをはてなブックマークに追加

(2018年6月15日)
アップデートいただくこと、ブラウザからご利用いただくことについて追記しました。

 
いつもヤフオク!をご利用いただき、誠にありがとうございます。
 
インターネット通信暗号化方式「TLS1.0」および「TLS1.1」のサポートを終了するため、6月11日以降、Android版ヤフオク!アプリが一部の環境でご利用いただけなくなります。
 
アプリバージョン6.38.0未満の場合も、Android版ヤフオク!アプリが利用できなくなります。
 
Android5.0以上をご利用で、ヤフオク!アプリ起動によりお知らせが表示された場合は、最新版のアプリへアップデートをお願いいたします。

 
■6月11日(月)以降の推奨環境
・Android5.0以上
※ 5月21日(月)以降、Android4.3以下のサポートを終了します。
※ サポートが終了したOSでは、最新版のヤフオク!アプリをご利用いただけなくなります。
 
・アプリバージョン6.38.0以上
※ 6月11日(月)以降、6.38.0未満のバージョンではヤフオク!アプリがご利用いただけなくなります。最新版にアップデートしてご利用ください。
  
■引き続きご利用いただくために
「TLS1.2以上」に対応したご利用環境が必要となります。
OSやアプリのアップデートにご協力ください。
 
既にお知らせしております下記の内容をご確認の上、お客様のご協力をお願いいたします。
 
【重要】一部の環境でヤフオク!を利用できなくなります
https://auctions.yahoo.co.jp/topic/notice/other/post_2294/
 
※ ブラウザで上記ページをご確認いただき「対応不要」となりましても、アプリバージョンが最新でないとご利用いただけませんので、ご注意ください。
※ Android 4.1以上でアプリのバージョンアップができない場合は、ChromeやFirefoxなどのブラウザーの最新版から引き続きヤフオク!をご利用いただけます。
 
詳しくは以下をご確認ください。

https://auctions.yahoo.co.jp/topic/promo/tls12/
 
なにとぞご理解を賜りますよう、お願いいたします。

お知らせを検索